Resolved
Data ingestion and file upload is working successfully across the organization.
Monitoring
Data ingestion and file upload error rates have fallen and should be working normally. We will continue to monitor
Investigating
We are investigating elevated error rates on file upload workflows in data ingestion.