Resolved
A fix has been rolled out and this is resolved
Investigating
We are aware of an issue affecting footprint generation for customers using CEE v3 and v4 methodology versions. Some emissions models are failing during the trace addendum generation phase due to resource constraints. Our team is actively investigating and working on a fix.
Impact: Affected customers may be unable to generate footprints for emissions models using CEE v3 or v4. Other platform functionality is unaffected.